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Delete	pages	from	pdf	adobe	acrobat	reader	2017

One	of	Adobe	Acrobat’s	most	convenient	features	lets	you	combine	files	into	one	PDF.	Best	of	all,	the	files	don’t	have	to	be	other	PDFs—you	can	combine	nearly	any	file	(e.g.,	Word,	Excel,	PowerPoint,	or	image)	as	long	as	you	have	the	corresponding	software	on	your	computer.	This	tutorial	walks	through	all	the	steps	to	combine	files.	Plus,	the	bonus
section	at	the	end	shows	how	to	organize	and	delete	pages	after	combining	the	files.	Important	Note:	The	files	you	combine	will	be	converted	to	the	PDF	format.	So,	files	with	interactive	properties	(such	as	Excel	files)	will	be	“flattened”	to	a	text	format.	(However,	the	original	file	will	not	be	affected.)	If	you	want	to	combine	files	without	converting
them	to	PDFs,	please	see	“How	to	Create	a	PDF	Portfolio	in	Adobe	Acrobat.”	This	tutorial	is	also	available	as	a	YouTube	video	showing	all	the	steps	in	real	time.	Watch	more	than	100	other	videos	about	Microsoft	Word	and	Adobe	Acrobat	on	my	YouTube	channel.	The	images	below	are	from	Adobe	Acrobat	Pro	DC.	The	steps	are	the	same	in	Adobe
Acrobat	Standard	DC,	Adobe	Acrobat	2020,	and	Adobe	Acrobat	2017.	Adobe’s	free	PDF	software,	Acrobat	Reader,	does	not	have	a	tool	for	combining	files.	How	to	Combine	Files	into	One	PDF	Figure	1.	Tools	tab	Select	the	Combine	Files	button	in	the	Tools	Center.	Figure	2.	Combine	Files	button	Select	the	Add	Files	button.	Figure	3.	Add	Files	button
Navigate	to	the	first	file	you	want	to	add	in	the	Add	Files	dialog	box.	Pro	Tip:	You	can	select	multiple	files	within	the	same	folder	by	pressing	the	Ctrl	key	while	selecting	additional	files.	Figure	4.	Selected	files	Figure	5.	Open	button	Select	the	Add	Files	button	in	the	Combine	Files	toolbar	to	add	additional	files.	Figure	6.	Add	Files	button	in	the
Combine	Files	toolbar	Select	Add	Files	from	the	drop-down	menu.	Figure	7.	Add	Files	option	Repeat	steps	4	through	7	until	you	have	added	all	your	files.	You	can	combine	specific	pages	from	individual	files.	Double-click	the	file	to	expand	the	pages.	Figure	8.	Expanded	view	of	files	to	be	combined	Select	pages	you	want	to	remove	and	then	select	the
Delete	button.	Figure	9.	Delete	button	in	the	expanded	view	You	can	also	reorder	the	pages	by	dragging	them	into	a	different	position	within	the	expanded	view.	Select	the	Collapse	button	when	you	are	finished	deleting	or	reordering	pages.	Figure	10.	Collapse	button	Select	the	Combine	button	in	the	Combine	Files	toolbar.	(The	process	may	take
several	minutes	depending	on	file	sizes.)	Figure	11.	Combine	button	The	new	combined	file	will	be	called	binder#.pdf.	Figure	12.	Binder	file	name	(Optional	Step)	Select	the	File	tab	followed	by	Save	As	to	save	your	file	under	another	name.	Figure	13.	Save	As	option	The	next	section	shows	how	to	organize	and	delete	pages	after	combining	the	files.
How	to	Organize	Pages	after	Combining	Files	This	method	can	also	be	used	for	regular	(non-combined)	PDFs.	Select	the	Tools	tab	(see	figure	1).	Select	the	Organize	Pages	button	in	the	Tools	Center.	Figure	14.	Organize	Pages	button	Select	and	drag	pages	to	new	positions.	Figure	15.	Dragging	a	page	to	a	new	position	Select	pages	and	then	select
the	Delete	button	to	remove	pages.	Figure	16.	Delete	button	Select	the	Close	button	in	the	Organize	Pages	toolbar.	Figure	17.	Close	button	After	combining	and	organizing	your	pages,	you	can	add	page	numbers	to	further	unify	the	PDF.	Related	Resources	How	to	Create	a	Blank	PDF	in	Adobe	Acrobat	How	to	Attach	Files	to	PDFs	in	Adobe	Acrobat
How	to	Search	Multiple	PDFs	with	Adobe	Acrobat’s	Advanced	Search	Learn	how	to	rotate,	move,	delete,	extract,	or	renumber	pages	in	a	PDF.	To	manipulate	pages	in	a	PDF,	make	sure	that	you	have	permissions	to	edit	the	PDF.	To	check,	choose	File	>	Properties,	and	then	click	the	Security	tab.	Permissions	appear	in	the	Document	Restrictions
Summary.	You	can	rotate	all	or	selected	pages	in	a	document.	Rotation	is	based	on	90°	increments.	You	can	rotate	pages	using	the	rotate	tools	in	the	Page	Thumbnails	pane	or	using	the	Rotate	option	(described	below).	Open	the	PDF	in	Acrobat	DC,	and	then	choose	Tools	>	Organize	Pages	or	choose	Organize	Pages	from	the	right	pane.	The	Organize
Pages	toolset	is	displayed	in	the	secondary	toolbar.	The	Organize	Pages	toolset	in	the	secondary	toolbar.	In	the	secondary	toolbar,	specify	the	page	range	on	which	you	want	to	apply	the	rotation.	You	can	choose	Even	Pages,	Odd	Pages,	Landscape	Pages,	Portrait	Pages,	or	All	Pages,	or	you	can	enter	the	page	number	you	want	to	perform	the	operation
on.	After	specifying	the	page	range,	for	Direction,	select	either	counterclockwise	90	Degrees	or	clockwise	90	Degrees	.	You	can	also	apply	the	page	rotation	on	a	specific	page	by	clicking	the	counterclockwise	or	clockwise	rotation	buttons	displayed	in	the	page	thumbnail	view.	Page	rotation	in	the	page	thumbnail	view.	Note:	To	temporarily	change
your	view	of	the	page,	choose	View	>	Rotate	View	>	Clockwise	or	Counterclockwise.	The	original	page	orientation	is	restored	the	next	time	you	open	the	PDF.	Extraction	is	the	process	of	reusing	selected	pages	of	one	PDF	in	a	different	PDF.	Extracted	pages	contain	not	only	the	content	but	also	all	form	fields,	comments,	and	links	associated	with	the
original	page	content.	You	can	leave	the	extracted	pages	in	the	original	document	or	remove	them	during	the	extraction	process—comparable	to	the	familiar	processes	of	cutting-and-pasting	or	copying-and-pasting,	but	on	the	page	level.	Note:	Any	bookmarks	or	article	threading	associated	with	pages	are	not	extracted.	Open	the	PDF	in	Acrobat	DC,
and	then	choose	Tools	>	Organize	Pages	or	choose	Organize	Pages	from	the	right	pane.	The	Organize	Pages	toolset	is	displayed	in	the	secondary	toolbar.	In	the	secondary	toolbar,	click	Extract.	A	new	toolbar	appears	below	the	secondary	toolbar	with	the	commands	specific	to	the	Extract	operation.	Choose	Extract	from	the	new	toolbar	to	pull	one	or
more	pages	from	the	PDF	file.	Specify	the	range	of	pages	to	extract.	You	can	choose	Even	Pages,	Odd	Pages,	Landscape	Pages,	Portrait	Pages,	or	All	Pages,	or	you	can	enter	the	page	number	you	want	to	perform	the	operation	on.	In	the	new	toolbar,	do	one	or	more	of	the	following	before	you	click	Extract:	To	remove	the	extracted	pages	from	the
original	document,	select	Delete	Pages	After	Extracting.	To	create	a	single-page	PDF	for	each	extracted	page,	select	Extract	Pages	As	Separate	Files.	To	leave	the	original	pages	in	the	document	and	create	a	single	PDF	that	includes	all	of	the	extracted	pages,	leave	both	check	boxes	deselected.	The	extracted	pages	are	placed	in	a	new	document.
Note:	The	creator	of	a	PDF	document	can	set	the	security	to	prevent	the	extraction	of	pages.	To	view	the	security	settings	for	a	document,	choose	File	>	Properties,	and	select	the	Security	tab.	You	can	split	one	or	more	PDFs	into	multiple	smaller	PDFs.	When	splitting	a	PDF,	you	can	specify	the	split	by	the	maximum	number	of	pages,	maximum	file
size,	or	top-level	bookmarks.	Open	the	PDF	in	Acrobat	DC,	and	then	choose	Tools	>	Organize	Pages	or	choose	Organize	Pages	from	the	right	pane.	The	Organize	Pages	toolset	is	displayed	in	the	secondary	toolbar.	In	the	secondary	toolbar,	click	Split.	A	new	toolbar	appears	below	the	secondary	toolbar	with	the	commands	specific	to	the	Split
operation.	Choose	Split	in	the	secondary	toolbar	to	see	the	document	splitting	options.	In	the	Split	By	drop-down	list,	select	the	criteria	for	dividing	the	document:	Specify	the	maximum	number	of	pages	for	each	document	in	the	split.	Specify	the	maximum	file	size	for	each	document	in	the	split.	If	the	document	includes	bookmarks,	creates	one
document	for	every	top-level	bookmark.	To	specify	a	target	folder	for	the	split	files	and	filename	preferences,	click	Output	Options.	Specify	the	options	as	needed,	and	then	click	OK.	(Optional)	To	apply	the	same	split	to	multiple	documents,	click	Split	Multiple	Files.	In	the	Split	Documents	dialog	box,	click	Add	Files,	and	choose	Add	Files,	Add	Folders,
or	Add	Open	Files.	Select	the	files	or	folder,	and	then	click	OK.	You	can	use	page	thumbnails	in	the	Navigation	pane	or	the	Document	area	to	copy	or	move	pages	within	a	document	and	to	copy	pages	between	documents.	Open	the	PDF	in	Acrobat	DC,	and	then	choose	Tools	>	Organize	Pages	or	choose	Organize	Pages	from	the	right	pane.	The
Organize	Pages	toolset	is	displayed	in	the	secondary	toolbar	and	the	page	thumbnails	are	displayed	in	the	Document	area.	The	Document	area	changes	to	display	page	thumbnails.	Select	one	or	more	page	thumbnails.	To	move	a	page,	drag	the	page	number	box	of	the	corresponding	page	thumbnail	or	the	page	thumbnail	itself	to	the	new	location.	A
bar	appears	to	show	the	new	position	of	the	page	thumbnail.	The	pages	are	renumbered.	To	cut	or	copy	a	page,	right-click	and	choose	Cut	or	Copy.	Click	between	the	page	thumbnails	where	you	want	to	paste	the	page.	A	blue	horizontal	marker	shows	the	selected	location	where	you	want	to	paste.	Right-click	and	choose	Paste.	You	can	paste	the	pages
in	another	PDF	as	well.	Note:	You	can	also	perform	the	above	operations	in	the	left	navigation	pane	by	clicking	the	Page	Thumbnails	button.	Open	both	PDFs,	and	display	them	side	by	side.	Note:	Choose	Window	>	Tile	>	Vertically	to	display	the	PDFs	side	by	side.			Open	the	Page	Thumbnails	panels	for	both	PDFs.	Alternatively,	go	to	Tools	>	Organize
Pages	on	both	the	PDFs.	Note:	Click	the	Page	Thumbnails	button	in	the	left	navigation	pane	to	open	the	Page	Thumbnail	panel.			Select	the	page	you	want	to	cut	or	copy.	If	you	want	to	select	more	than	one	page,	press	Ctrl	and	then	select	the	pages.	Right-click	the	page	thumbnail,	and	select	Copy.	In	the	page	thumbnails	of	the	target	PDF,	click
between	the	page	thumbnails	where	you	want	to	paste	the	page.	A	blue	horizontal	marker	shows	the	selected	location	where	you	want	to	paste.	Right-click	and	choose	Paste.	The	page	is	copied	into	the	document,	and	the	pages	are	renumbered.	You	can	paste	the	pages	in	another	PDF	as	well.	Alternatively,	you	can	also	drag	the	page	thumbnail	into
the	Page	Thumbnails	panel	of	the	target	PDF.	You	can	replace	an	entire	PDF	page	with	another	PDF	page.	Only	the	text	and	images	on	the	original	page	are	replaced.	Any	interactive	elements	associated	with	the	original	page,	such	as	links	and	bookmarks,	are	not	affected.	Likewise,	bookmarks	and	links	that	may	have	been	previously	associated	with
the	replacement	page	do	not	carry	over.	Comments,	however,	are	carried	over	and	are	combined	with	any	existing	comments	in	the	document.	After	you	delete	or	replace	pages,	it’s	a	good	idea	to	use	the	Reduce	File	Size	command	to	rename	and	save	the	restructured	document	to	the	smallest	possible	file	size.	A	page	before	and	after	it	is	replaced.
The	page’s	bookmarks	and	links	remain	in	the	same	locations.	Note:	You	cannot	undo	the	Delete	command.	Choose	Tools	>	Organize	Pages	or	choose	Organize	Pages	from	the	right	pane.	The	Organize	Pages	toolset	is	displayed	in	the	secondary	toolbar,	and	the	page	thumbnails	are	displayed	in	the	Document	area.	Specify	the	range	of	pages	to	delete.
You	can	choose	Even	Pages,	Odd	Pages,	Landscape	Pages,	Portrait	Pages,	or	All	Pages,	or	you	can	enter	the	page	number(s)	you	want	to	delete.	In	the	secondary	toolbar,	click	Delete	Pages	,	and	click	OK	to	confirm.	You	cannot	delete	all	pages;	at	least	one	page	must	remain	in	the	document.	Note:	If	you	select	Use	Logical	Page	Numbers	in	the	Page
Display	panel	of	the	Preferences	dialog	box,	you	can	enter	a	page	number	in	parentheses	to	delete	the	logical	equivalent	of	the	page	number.	For	example,	if	the	first	page	in	the	document	is	numbered	i,	you	can	enter	(1)	in	the	Enter	Page	Range	drop-down	list,	and	the	page	is	deleted.	Choose	Tools	>	Organize	Pages	or	choose	Organize	Pages	from
the	right	pane.	The	Organize	Pages	toolset	is	displayed	in	the	secondary	toolbar,	and	the	page	thumbnails	are	displayed	in	the	Document	area.	Select	a	page	thumbnail	you	want	to	delete	and	click	the	icon	to	delete	the	page.	Alternatively,	click	the	Page	Thumbnails	button	in	the	left	navigation	pane	to	open	the	Page	Thumbnail	panel,	then	select	the
page	or	group	of	pages	you	want	to	delete.	Click	Delete	Pages		at	the	top	of	the	Page	Thumbnails	panel.	Open	the	PDF	that	contains	the	pages	you	want	to	replace.	Choose	Tools	>	Organize	Pages	or	choose	Organize	Pages	from	the	right	pane.	The	Organize	Pages	toolset	is	displayed	in	the	secondary	toolbar.	In	the	secondary	toolbar,	click	Replace.
The	Select	Files	With	New	Pages	dialog	box	appears.	Select	the	document	containing	the	replacement	pages,	and	click	Open.	Under	Original,	enter	the	pages	to	be	replaced	in	the	original	document.	Under	Replacement,	enter	the	first	page	of	the	replacement	page	range.	The	last	page	is	calculated	based	on	the	number	of	pages	to	be	replaced	in	the
original	document.	Open	the	PDF	that	contains	the	pages	you	want	to	replace,	and	then	open	the	PDF	that	contains	the	replacement	pages.	In	the	Page	Thumbnails	panel	of	the	PDF	that	contains	the	replacement	pages,	select	a	page	or	group	of	pages:	Select	the	page	number	boxes	of	the	page	thumbnails	that	you	want	to	use	as	replacement	pages.
Shift-click	to	select	multiple	page	thumbnails.	Ctrl-click	to	add	to	the	selection.	Drag	a	rectangle	around	a	group	of	page	thumbnails.	Ctrl+Alt+drag	the	selected	page	thumbnails	onto	the	Pages	panel	of	the	target	document.	Release	the	mouse	button	when	the	pointer	is	directly	over	the	page	number	box	of	the	first	page	thumbnail	you	want	to
replace	so	that	these	pages	become	highlighted.	The	pages	you	selected	in	the	first	document	replace	the	same	number	of	pages	in	the	second	document,	starting	at	the	page	number	you	selected	to	drop	the	new	pages	on.	The	page	numbers	on	the	document	pages	do	not	always	match	the	page	numbers	that	appear	below	the	page	thumbnails	and	in
the	Page	Navigation	toolbar.	Pages	are	numbered	with	integers,	starting	with	page	1	for	the	first	page	of	the	document.	Because	some	PDFs	may	contain	front	matter,	such	as	a	copyright	page	and	table	of	contents,	their	body	pages	may	not	follow	the	numbering	shown	in	the	Page	Navigation	toolbar.	Printed	page	numbering	(top)	compared	to	logical
page	numbering	(bottom)	You	can	number	the	pages	in	your	document	in	a	variety	of	ways.	You	can	specify	a	different	numbering	style	for	group	of	pages,	such	as	1,	2,	3,	or	i,	ii,	iii,	or	a,	b,	c.	You	can	also	customize	the	numbering	system	by	adding	a	prefix.	For	example,	the	numbering	for	chapter	1	could	be	1-1,	1-2,	1-3,	and	so	on,	and	for	chapter	2,
it	could	be	2-1,	2-2,	2-3,	and	so	on.	Note:	Using	the	Number	Pages	command	affects	only	the	page	thumbnails	on	the	Pages	panel.	You	can	physically	add	new	page	numbers	to	a	PDF	using	the	headers	and	footers	feature.	In	the	left	navigation	pane,	click	the	Page	Thumbnails	button	to	open	the	Page	Thumbnails	panel.	Choose	Page	Labels	from	the
Options	menu.	The	Number	Labels	command	is	in	the	Options	menu	of	the	Page	Thumbnails	panel.	Specify	a	page	range.	(Selected	refers	to	pages	selected	in	the	Page	Thumbnails	panel.)	Select	one	of	the	following,	and	then	click	OK:	Starts	a	new	numbering	sequence.	Choose	a	style	from	the	pop-up	menu,	and	enter	a	starting	page	number	for	the
section.	Specify	a	Prefix,	if	desired.	Extend	Numbering	Used	In	Preceding	Section	To	Selected	PagesContinues	the	numbering	sequence	from	previous	pages	without	interruption.
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